the delphic expanse

HAPPY BIRTHDAY TO US!!!

Report Bugs and make suggestions here.

Re: ARCHIVE Questions!

Postby EntAllat » Thu Mar 29, 2012 4:01 pm

Artisticmom2 wrote:What am I doing wrong and what can I do to fix it? Bear in mind I am NOT very computer savy so use small words ;)


No problem! :)

Let me ask a couple of questions first. Is the story you're trying to upload in a Microsoft Word document? Are you getting this message? "Invalid Upload! File uploads must be in plain text or html format. You must include the text of your story either as an upload or as input into the textarea."

If so, there's two ways to post your story: Copy everything in the Word doc and paste, as Glory described, or save your Word document as "Text Only". You'll see it as an option in Word when you do "save as". And that's it. You should be able to upload that text-only version of your story.

Edited to add: I see you got it, but I decided to leave this here in case it's helpful to anyone else.
User avatar
EntAllat
Site Admin
 
Posts: 3720
Joined: Tue Jan 11, 2011 3:02 pm
Location: Texas

Re: ARCHIVE Questions!

Postby Aquarius » Thu Mar 29, 2012 10:45 pm

I just wanted to add that if you change the format to "text only," any formatting like italics or bold may be lost, so you'll have to be sure to redo it once it's uploaded into the text editor. But honestly, because the uploader is so persnickity, we've been advising people to copy/paste all along. At school, turnitin.com has similar issues, and the profs all give the same advice in that situation, too.

Locking this thread now because it somehow escaped being moved before. Technical questions/problems should be brought up in the relevant section of the Jupiter Station forums, located near the bottom of the forum's front page.
Avatar by Misplaced.
User avatar
Aquarius
Site Admin
 
Posts: 5516
Joined: Sat Sep 11, 2010 2:30 pm

Site issues!

Postby Honeybee » Tue Oct 23, 2012 9:46 pm

We're aware of intermittent server outages. It's a host issue, but if it doesn't stop, we'll contact them.
User avatar
Honeybee
Site Admin
 
Posts: 5634
Joined: Sat Sep 11, 2010 2:37 pm

Site issues!

Postby Honeybee » Tue Oct 23, 2012 9:47 pm

We're aware of intermittent server outages. It's a host issue, but if it doesn't stop, we'll contact them.
User avatar
Honeybee
Site Admin
 
Posts: 5634
Joined: Sat Sep 11, 2010 2:37 pm

Previous

Return to Forum Issues

  • Who is online

    Users browsing this forum: No registered users and 1 guest