the delphic expanse

Technical Problems

Report Bugs and make suggestions here.

Re: Technical Problems

Postby paulinem » Fri Mar 25, 2011 11:38 pm

Seems to be, Mistress! Again...

Image
Image

Enterprise S5 Website
The continuing adventures of a show that ended too soon...
User avatar
paulinem
Captain
 
Posts: 2355
Joined: Wed Sep 29, 2010 7:46 pm
Location: Queensland, Australia

Re: Technical Problems

Postby Honeybee » Sat Mar 26, 2011 7:23 am

It's all still working this morning. Just everyone make sure you clean the cache of all your browsers and get all the cookies out - and you should be fine!
User avatar
Honeybee
Site Admin
 
Posts: 5634
Joined: Sat Sep 11, 2010 2:37 pm

Re: Technical Problems

Postby Destinye » Sat Mar 26, 2011 7:25 am

I haven't been able to log in since around eight-ish GMT last night. I cleared the cookies and everything. Only able to get back on when cleared out history. Is history the same thing as Cache?
{You're good at fixing things, I'm good at blowing them up}; Lieutenant Reed
User avatar
Destinye
Commander
 
Posts: 638
Joined: Mon Nov 22, 2010 6:54 am
Location: South Yorkshire

Re: Technical Problems

Postby Honeybee » Sat Mar 26, 2011 7:41 am

Yes, that is pretty much the same thing.
User avatar
Honeybee
Site Admin
 
Posts: 5634
Joined: Sat Sep 11, 2010 2:37 pm

Re: Technical Problems

Postby Misplaced » Sat Mar 26, 2011 2:41 pm

Woohoo!!! You guys rock!! It's so nice not to be kicked-off randomly anymore. :mrgreen:

:cheering :cheering :cheering
User avatar
Misplaced
Moderator
 
Posts: 1905
Joined: Sun Sep 19, 2010 3:38 pm
Location: Somewhere in my head.

Re: Technical Problems

Postby Kathy Rose » Sat Mar 26, 2011 8:27 pm

A big thank you to Aquarius and Honeybee for all the time and effort they put in working on the site the last few days.
Old enough to know better, but that's never stopped me before.
Kathy Rose
Captain
 
Posts: 2873
Joined: Tue Sep 14, 2010 2:50 pm
Location: Central Illinois

Re: Technical Problems

Postby Honeybee » Sat Mar 26, 2011 8:31 pm

It turned out to be a good thing, in the long run. We put in a Q&A protocol instead of captcha which has pretty much stopped the spambots that were plaguing us. And I figured out how to change the database passwords and make the cookie settings better! So, while it wasn't fun, good things came out of the mess.
User avatar
Honeybee
Site Admin
 
Posts: 5634
Joined: Sat Sep 11, 2010 2:37 pm

Re: Technical Problems

Postby Aquarius » Sat Mar 26, 2011 8:31 pm

It was mostly Honeybee. I just scrounged the net. She actually touched stuff! :lol:
Avatar by Misplaced.
User avatar
Aquarius
Site Admin
 
Posts: 5516
Joined: Sat Sep 11, 2010 2:30 pm

Re: Technical Problems

Postby Honeybee » Sat Mar 26, 2011 8:34 pm

Not to make it a love fest, but I couldn't have done it without your scrounging. You finally figured out what was causing the problem - so you deserve plenty of credit for that!
User avatar
Honeybee
Site Admin
 
Posts: 5634
Joined: Sat Sep 11, 2010 2:37 pm

Re: Technical Problems

Postby Kathy Rose » Sat Mar 26, 2011 8:43 pm

Aquarius wrote:She actually touched stuff! :lol:


:lol:
Old enough to know better, but that's never stopped me before.
Kathy Rose
Captain
 
Posts: 2873
Joined: Tue Sep 14, 2010 2:50 pm
Location: Central Illinois

PreviousNext

Return to Forum Issues

  • Who is online

    Users browsing this forum: No registered users and 1 guest