the delphic expanse

RESOLVED: Missing links in Before your post any thing-thread

Report Bugs and make suggestions here.

RESOLVED: Missing links in Before your post any thing-thread

Postby panyasan » Sat Feb 19, 2011 5:55 pm

I tried to read the rules in the Before you post any thing-start here-thread (yes, I do read that stuff ;) ) but all three links (Rules, FAQ and the third one) don't work. Instead you get a warning that the site has moved.
Avatar by Bluetiger
User avatar
panyasan
Commander
 
Posts: 746
Joined: Mon Sep 13, 2010 10:12 am

Re: Missing links in Before your post any thing-thread

Postby Aquarius » Sat Feb 19, 2011 9:00 pm

Oh, snap! that's because the links were made at the original location when we started. I'll fix it as soon as I get a chance. Might be a little bit, still working on other board business left over from earlier today.

The good news is, the threads that say "Rules," "Delphic Expanse Vision,"" and "FAQ" are the information you need, and the information contained within migrated just fine. The "Before you post anything" links went to that information, it's just the links themselves that are outdated.

Unfortunately, this is not the last time it's going to happen. Any other link going to another thread what was created before we moved is going to have the same issue. Just keep reporting them and we'll do our best to fix them when we can! 8-)

Thank you for letting us know.
Avatar by Misplaced.
User avatar
Aquarius
Site Admin
 
Posts: 5516
Joined: Sat Sep 11, 2010 2:30 pm

Re: Missing links in Before your post any thing-thread

Postby Aquarius » Sat Feb 19, 2011 9:18 pm

Double-post, sorry.

Apparently crystalswolf gets our "Model of Efficiency" award today because she already had it fixed by the time I got there!
Avatar by Misplaced.
User avatar
Aquarius
Site Admin
 
Posts: 5516
Joined: Sat Sep 11, 2010 2:30 pm


Return to Forum Issues

  • Who is online

    Users browsing this forum: No registered users and 1 guest