the delphic expanse

Problems with Preview...

Report archive bugs and make suggestions here. Information about who is on shift for fic posting is also found here.

Problems with Preview...

Postby Misplaced » Tue Jun 19, 2012 9:20 pm

When I hit preview or submit, this is what I get:

Image

I use the latest version of Firefox.
User avatar
Misplaced
Moderator
 
Posts: 1905
Joined: Sun Sep 19, 2010 3:38 pm
Location: Somewhere in my head.

Re: Problems with Preview...

Postby Honeybee » Tue Jun 19, 2012 10:32 pm

Not sure what to make of that. I've seen similar issues, but they've cleared up. Have you tried another browser?
User avatar
Honeybee
Site Admin
 
Posts: 5634
Joined: Sat Sep 11, 2010 2:37 pm

Re: Problems with Preview...

Postby Misplaced » Tue Jun 19, 2012 10:49 pm

I'll try again with IE later, and let you know!
User avatar
Misplaced
Moderator
 
Posts: 1905
Joined: Sun Sep 19, 2010 3:38 pm
Location: Somewhere in my head.

Re: Problems with Preview...

Postby Honeybee » Sat Jul 14, 2012 6:55 pm

Okay, I've been playing around with this, and I don't know what to tell you except that I have far fewer problems with our archive if I access on Chrome, Safari or even Opera. IE9 and Firefox (which used to be soooo good) not so much. So, my advice, if you continue to have problems is to use Chrome, because I think they are more browser based.

I wish we could do more!
User avatar
Honeybee
Site Admin
 
Posts: 5634
Joined: Sat Sep 11, 2010 2:37 pm

Re: Problems with Preview...

Postby Aquarius » Sun Jul 15, 2012 9:24 pm

FireFox hasn't been as bad for me lately. I think they did an update that messed things up, then did another update that fixed them. I'm running Windows 7, so I don't know if that would make a difference or not.
Avatar by Misplaced.
User avatar
Aquarius
Site Admin
 
Posts: 5514
Joined: Sat Sep 11, 2010 2:30 pm


Return to Archive Issues

  • Who is online

    Users browsing this forum: No registered users and 1 guest

cron